Author Topic: Docky  (Read 991 times)

Offline vlahul

  • Newbie
  • *
  • Posts: 7
  • Karma +0/-0
  • Curious Pinguy
  • Location: Bucharest/Romania/EU
    • Orasul lui Bucur
Docky
« on: September 28, 2010, 06:18:44 pm »
At every start a got the message: "Docky requires compositing to work properly. Certain options are disabled and themes/animations will look incorrect".
What I should do to fix it?

Share on Facebook Share on Twitter


Offline yugnip

  • Junior
  • **
  • Posts: 60
  • Karma +2/-0
  • Curious Yugnip
Re: Docky
« Reply #1 on: September 28, 2010, 06:30:13 pm »
Enable 3D effects. Go to applications/ appearance then choose effects, and enable 'extra' or 'custom' effects. Your X window system will probably check for drivers.  Alternatively, go to applications/ compiz manager and turn on effects there. Have fun playing around.

Offline Pinguy

  • Administrator
  • Full
  • *****
  • Posts: 191
  • Karma +4/-0
  • Pinguy Master!
  • Location: United Kingdom
    • Pinguy OS
Re: Docky
« Reply #2 on: September 28, 2010, 06:35:58 pm »
Mine says that as well sometimes, even though I have compositing enabled. As long as compositing is working then its fine. You will know compositing is working because when you minimize a window/program you will get a lamp effect. If not then you need the graphics driver installed.

Main Start Button > Administration >   Hardware Drivers
I'm the Pinguy OS developer.

DONATE TO PINGUY OS or show some love on Flattr.com

Offline utherpendragonfly

  • Newbie
  • *
  • Posts: 22
  • Karma +0/-0
  • Curious Pinguy
  • Location: Bergen, New York
    • Dragonfly Dreaming
Re: Docky
« Reply #3 on: September 30, 2010, 03:07:58 pm »
I've been wondering about that as well.
I get the same message, but I've got the recommended nVidia driver, my compositing is enabled and docky works great.