Author Topic: wireless card is not being detected  (Read 827 times)

Offline ajan

  • Newbie
  • *
  • Posts: 2
  • Karma +0/-0
  • Curious Pinguy
wireless card is not being detected
« on: September 02, 2010, 03:23:01 pm »
i,ve  a broadcom wireless card.i ve activated the driver from hardware driver menu in the start menu.but still i cannot enable wireless.the hardware driver menu shows that the driver is activated but not in use.it used work in ubuntu after activating the driver from the hardware driver menu.typing iwconfig shows no wireless extensions.pls help
« Last Edit: September 02, 2010, 03:24:32 pm by ajan »

Share on Facebook Share on Twitter


Offline Pinguy

  • Administrator
  • Full
  • *****
  • Posts: 191
  • Karma +4/-0
  • Pinguy Master!
  • Location: United Kingdom
    • Pinguy OS
Re: wireless card is not being detected
« Reply #1 on: September 02, 2010, 03:51:38 pm »
Try right-clicking on the network icon in the top panel and see if "Enable Wireless" is ticked.
Also you are running the new version? 10.04.1.2

The older ones did have this problem but is fixed in the new version.
« Last Edit: September 02, 2010, 04:08:31 pm by Pinguy »
I'm the Pinguy OS developer.

DONATE TO PINGUY OS or show some love on Flattr.com

Offline ajan

  • Newbie
  • *
  • Posts: 2
  • Karma +0/-0
  • Curious Pinguy
Re: wireless card is not being detected
« Reply #2 on: September 03, 2010, 03:33:18 pm »
am running the new version. i've tried that but the network icon does not have such an option.

Offline halloweenjack81

  • Newbie
  • *
  • Posts: 1
  • Karma +0/-0
  • Curious Pinguy
Re: wireless card is not being detected
« Reply #3 on: September 22, 2010, 08:17:35 pm »
I also have a broadcom wireless card on my notebook, drivers are activated but the card is not seen.  Love the OS but had to use pclos instead the card is picked up and works without a hitch

Offline skitzo_inc

  • Newbie
  • *
  • Posts: 3
  • Karma +0/-0
  • Curious Pinguy
Re: wireless card is not being detected
« Reply #4 on: October 01, 2010, 04:48:53 pm »
Try right click and disabling networking and then enable networking.
It worked for me and I've had no issues since.