Author Topic: Webilder not updating webshots...  (Read 316 times)

Offline boxofish

  • Newbie
  • *
  • Posts: 5
  • Karma +0/-0
  • Curious Pinguy
Webilder not updating webshots...
« on: September 19, 2010, 12:42:12 am »
Hi there,

As in the subject line, I'm having problems with webilder not updating with the webshots photos.  I have created an account with them, entered my login info as well as checked the box to "download images from webshots".  Still get nothing though, anyone have any suggestions as to why this might not be working for me?

Thanks,
ps flickr is updating by the way...

Share on Facebook Share on Twitter


Offline speedbus

  • Newbie
  • *
  • Posts: 9
  • Karma +0/-0
  • Curious Pinguy
Re: Webilder not updating webshots...
« Reply #1 on: September 19, 2010, 05:38:37 am »
try updating the client.. that should help.. or maby a full system update ?

Offline boxofish

  • Newbie
  • *
  • Posts: 5
  • Karma +0/-0
  • Curious Pinguy
Re: Webilder not updating webshots...
« Reply #2 on: September 19, 2010, 05:43:54 pm »
Thanks but it didn't fix the problem.  I also tried reinstalling to no avail...

Offline john.nicholls

  • Newbie
  • *
  • Posts: 4
  • Karma +0/-0
  • Curious Pinguy
Re: Webilder not updating webshots...
« Reply #3 on: September 21, 2010, 08:54:45 am »
"Download photos from website" only downloads the photos once a day at the same time each day. Have you tried the manual download (right-click on the icon and select  "Download photos"?

John

Offline boxofish

  • Newbie
  • *
  • Posts: 5
  • Karma +0/-0
  • Curious Pinguy
Re: Webilder not updating webshots...
« Reply #4 on: September 22, 2010, 07:42:03 pm »
yes i've tried that as well but still only downloads from flikr.